Vous trouverez ci-dessous une vue d'ensemble des pré-requis à jour.

Voici un rappel des bonnes pratiques en terme de deploiement :

  • La mise à disposition d'un serveur VIERGE pour le déploiement est obligatoire.
  • Nous déconseillons fortement la mutualisation ou cohabitation d'applications. 
  • Les architectures serveurs 32 bits ne sont pas supportées.
  • Les versions non LTS d'Ubuntu ne sont pas supportées.

 

Liste des Systèmes d'exploitation Supportés

Seules les versions de systèmes d'exploitation présents ci-dessous sont supportées.

Nos applicatifs ne sont pas supportés sous environnement Windows.

  i-ParapheurAs@laeWeb-delibI-delibREPastell
Ubuntu 12.04 x64 Supporté Supporté Supporté Supporté Supporté
Ubuntu 14.04 x64 Supporté Non Supporté Non Supporté Supporté Non Supporté
Debian 7 Supporté Non Supporté Non Supporté Supporté Non Supporté
Centos /RHEL 6 Supporté Supporté Supporté Supporté Supporté
Centos /RHEL 7 Non Qualifié Non Qualifié Non Qualifié Non Qualifié Non Qualifié
SLES 11 SP2 Supporté Supporté Non Qualifié Non Qualifié Non Qualifié

 

  Web-GFCWeb-RSAS2LOW
Ubuntu 12.04 x64 Supporté Supporté Supporté
Ubuntu 14.04 x64 Supporté Non Supporté Non Supporté
Debian 7 x64 Supporté Non Supporté Non Supporté
Centos /RHEL 6 x64 Supporté Supporté Supporté
Centos /RHEL 7 x64 Non Qualifié Non Qualifié Non Qualifié
SLES 11 SP2 Supporté Supporté Non Qualifié

 

Liste des Systèmes d'exploitation non Supportés

Les systèmes d'exploitation ci-dessous ne sont plus supportés.

 

  DétailFin de support
Ubuntu 10.04 x64 Obsolete Fin du support Avril 2015
Debian 6 x64 Obsolete Fin de support Mai 2015
Centos /RHEL 5 x64 Obsolete Déprecié

Liste des Outils Supportés

  CloudOooODFGedOooXemelios
Ubuntu 12.04 x64 Supporté Supporté Supporté
Ubuntu 14.04 x64 Non Qualifié Non Qualifié Supporté
Debian 7 Supporté Supporté Supporté
Centos /RHEL 6 Supporté Supporté Supporté
Centos /RHEL 7 Non Qualifié Non Qualifié Non Qualifié
SLES 11 SP2 Supporté Supporté Supporté